Unsere Seite auf

Diskussionsforum zu allen Fragen in Labor und Analytik


Thema: Re: Probleme bei der Leitfähigkeitsmessung

Autor(in): Mike Muhl am 20. Januar 2008 um 19:19:26

Antwort auf: Probleme bei der Leitfähigkeitsmessung eingetragen von tick am 09. Januar 2008 um 07:59:06

Hallo,

wie Sie selbst schon richtig bemerkt haben, ist die verwendete Elektrode ungeeignet für Ihre Messaufgabe. In konzentrierteren Lösungen mit Leitfähigkeiten oberhalb von mehreren mS/cm vermeidet man mit 4-Pol-Anordnungen (wie man sie bsp.-weise bei unserer Firma beziehen kann) Messfehler, die durch Polarisation entstehen. Bei 2-Pol-Anordnungen sinkt der Messwert mit zunehmender Polarisation immer weiter.

Platinierte Platinelektroden können auch einen gewissen Memoryeffekt haben und benötigen u. U. ein wenig Zeit bis zur stabilen Messwerteinstellung.

Ganz wichtig ist eine hohe Temperatur-Konstanz. Je nach Genauigkeitsanforderungen können bereits wenige Zehntel Kelvin zuviel sein. Wenn also Ihre Lage anfangs noch ein wenig wärmer ist, sinkt der Messwert beim Abkühlen.

Was die Ablagerungen anbetrifft - die sind wirklich mysteriös. Als Ursachen fallen mir da auch nur
1) die Laugenbeständigkeit des Glases und
2) weitere Stoffe in der Probe ein.

Hier frage ich mich vor allem, welchem Zweck die Messung eigentlich dienen soll?

Wir (Fa. Testo, s. unter www.testo.de) vertreiben beispielsweise ein Messgerät mit einer 4-Pol-Elektrode aus Kunststoff, mit Graphit-Elektroden. Falls das Problem die Glasbeständigkeit sein sollte, müsste es damit besser gehen.

Viele Grüße
Mike Muhl




Abonnieren:

Empfehlen: