Unsere Seite auf

Diskussionsforum zu allen Fragen in Labor und Analytik


Thema: Probleme bei der Leitfähigkeitsmessung

Autor(in): tick am 09. Januar 2008 um 07:59:06

Hallo Leute

In meiner Arbeit wurde die LF einer KOH-Lösung (80ml,1 mol/L) in einer abgeschlossene Glas-Fläsche durch eine zweipolige LF-Messzelle Radiometer CDC641T gemessen. Dieser CDC641T ist eine platinierte Platin-Elektrode, KOH wurde mit einem Magnetrührer gerührt. Es handelt um ein geschlossenes System, die Temperatur wird auf 20 Grad gehalten.

Die LF dieser Messung soll theoretisch unverändert bleiben. Und das Problem ist, dass eine uneinheitliche LF-Abnahme ständig während der Messung beobachtet wurde.

Um den Grund herauszufinden, wurden alle Elektroden in Augenschein genommen. An vielen Elektroden waren gallertartige Ablagerungen zu sehen.

Es gibt zwei verschiedene Ablagerungsarten:
1. flockig, gelblich, fallen bei Bewegung (Schwenken, Klopfen) der Messzelle von den Elektroden ab.
2. kompakt, weiß-trübe bis transparent, auch durch Abstrahlen mit Wasser nicht zu entfernen

Mögliche Fehlerquellen nach meiner Meinung:

  • Messung außerhalb des empfohlenen Messbereichs der Elektrode (< 100 mS/cm, Anfangsleitfähigkeit von KOH beträgt ca. 170mS/cm)
  • Langzeitmessung mit zweipoligen Messzellen
  • Polarisierungseffekte
  • Messung in stark alkalischer Lösung
  • Anlösung der Glasteile und Bildung von Ablagerungen (Kaliwasserglas?)
  • Position der Messzellen im Absorbergefäß nicht in dessen geometrischer Mitte
  • Feldeffekte durch Becherwandung?

Ich hoffe jemand kann mir weiterhelfen.

Danke im Voraus




Abonnieren:

Empfehlen: